Microsofticon recommends that you update to the latest version as soon as possible because of a potential security issue.

Older versions of Internet Explorer prior to 11 will also not be supported as of January 12th, 2016.

Microsoft